[erlang-questions] Patch package OTP 17.5.6.4 released

Henrik Nord X <>
Thu Oct 1 15:18:47 CEST 2015


Patch Package:           OTP 17.5.6.4
Git Tag:                 OTP-17.5.6.4
Date:                    2015-10-01
Trouble Report Id:       OTP-12911, OTP-12968
Seq num:                 seq12906
System:                  OTP
Release:                 17
Application:             debugger-4.0.3.1, erts-6.4.1.3
Predecessor:             OTP 17.5.6.3

  Check out the git tag OTP-17.5.6.4, and build a full OTP system
  including documentation. Apply one or more applications from this
  build as patches to your installation using the 'otp_patch_apply'
  tool. For information on install requirements, see descriptions for
  each application version below.

  ---------------------------------------------------------------------
  --- debugger-4.0.3.1 ------------------------------------------------
  ---------------------------------------------------------------------

  The debugger-4.0.3.1 application can be applied independently of
  other applications on a full OTP 17 installation.

  --- Fixed Bugs and Malfunctions ---

   OTP-12911    Application(s): debugger
                Related Id(s): seq12906

                Fix crash when starting a quick debugging session.
                Thanks Alan Duffield.


  Full runtime dependencies of debugger-4.0.3.1: compiler-5.0,
  erts-6.0, kernel-3.0, stdlib-2.0, wx-1.2


  ---------------------------------------------------------------------
  --- erts-6.4.1.3 ----------------------------------------------------
  ---------------------------------------------------------------------

  The erts-6.4.1.3 application can be applied independently of other
  applications on a full OTP 17 installation.

  --- Fixed Bugs and Malfunctions ---

   OTP-12968    Application(s): erts

                When tracing with process_dump option, the VM could
                abort if there was an ongoing binary match somewhere in
                the call stack of the traced process.


  Full runtime dependencies of erts-6.4.1.3: kernel-3.0, sasl-2.4,
  stdlib-2.0



More information about the erlang-questions mailing list