[erlang-questions] exometer core only

Ulf Wiger <>
Tue Apr 21 16:12:24 CEST 2015


Exometer-1.2 (perhaps a higher version had been preferable) now uses only tagged versions
(exometer_core-1.2 and exometer_collectd-1.0)

BR,
Ulf W


> On 21 Apr 2015, at 07:09, Tino Breddin <> wrote:
> 
> Hi.
> 
> Agreed. I think we are ready for a new version since most work recently has been to harden exometer. We will look at it shortly.
> 
> Tino
> 
> On Apr 21, 2015 5:54 AM, "Martin Karlsson" < <mailto:>> wrote:
> Hi Tino,
> 
> > exometer itself (versions later than 1.1) depends directly on exometer_core
> 
> Following up on this. I need some of the reporters in exometer. However the latest tagged release is 1.1 which is not using exometer_core. Further to this exometer uses {branch, "master"} in rebar.config to pull a dependency. 
> 
> It is very hard to use this in production as we are developing against a moving target.
> 
> Is there a better way to fix this? Ideally tag exometer with a fixed version of exometer_core?
> 
> Cheers,
> Martin
> _______________________________________________
> erlang-questions mailing list
> 
> http://erlang.org/mailman/listinfo/erlang-questions

Ulf Wiger, Co-founder & Developer Advocate, Feuerlabs Inc.
http://feuerlabs.com



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20150421/62e4e998/attachment.html>


More information about the erlang-questions mailing list