[erlang-questions] ssl error ugrading clients to erl 17.3

Loïc Hoguin <>
Tue Nov 25 23:27:32 CET 2014


Try with kerl:

   kerl build git https://github.com/erlang/otp OTP-17.3.4 17.3.4

On 11/26/2014 12:26 AM, Wes James wrote:
> OK Thanks.  Do I git clone erlang and then compile the 17.3.2 branch?
>
> wes
>
> On Tue, Nov 25, 2014 at 3:24 PM, Loïc Hoguin <
> <mailto:>> wrote:
>
>     It was fixed in 17.3.2.
>
>
>     On 11/26/2014 12:23 AM, Wes James wrote:
>
>         I upgraded my esysman installation to use erlang 17.3 on
>         xubuntu.  That
>         works fine with my clients with erlang 16b, but when I update the
>         clients to 17.3, I'm getting an ssl error.
>
>         https://gist.github.com/__comptekki/512cd7d2971062297a19
>         <https://gist.github.com/comptekki/512cd7d2971062297a19>
>
>         I googled and found a similar error here:
>
>         https://gist.github.com/__asabil/1dd2b44bb527de97f325
>         <https://gist.github.com/asabil/1dd2b44bb527de97f325>
>
>         Is there a solution to fix this?
>
>         Thanks,
>
>         Wes
>
>
>         _________________________________________________
>         erlang-questions mailing list
>          <mailto:>
>         http://erlang.org/mailman/__listinfo/erlang-questions
>         <http://erlang.org/mailman/listinfo/erlang-questions>
>
>
>     --
>     Loïc Hoguin
>     http://ninenines.eu
>
>

-- 
Loïc Hoguin
http://ninenines.eu


More information about the erlang-questions mailing list