[erlang-questions] ssl error ugrading clients to erl 17.3

Loïc Hoguin <>
Tue Nov 25 23:24:32 CET 2014


It was fixed in 17.3.2.

On 11/26/2014 12:23 AM, Wes James wrote:
> I upgraded my esysman installation to use erlang 17.3 on xubuntu.  That
> works fine with my clients with erlang 16b, but when I update the
> clients to 17.3, I'm getting an ssl error.
>
> https://gist.github.com/comptekki/512cd7d2971062297a19
>
> I googled and found a similar error here:
>
> https://gist.github.com/asabil/1dd2b44bb527de97f325
>
> Is there a solution to fix this?
>
> Thanks,
>
> Wes
>
>
> _______________________________________________
> erlang-questions mailing list
> 
> http://erlang.org/mailman/listinfo/erlang-questions
>

-- 
Loïc Hoguin
http://ninenines.eu



More information about the erlang-questions mailing list