[erlang-questions] Fwd: Debugger is very unstable

Dan Gudmundsson <>
Thu Jan 16 08:22:34 CET 2014


The gs part of the debugger is removed in R17 so you better get wxWidgets
up and running.

That said, I broke wx in R16B03 so the debugger don't work anyway, a patch
is on the way..

/Dan

On Thu, Jan 16, 2014 at 3:26 AM, Yves S. Garret
<>wrote:

> Would using dbg inside of Erlang work just as well for debugging?  Am I
> _obligated_ to use the GUI debugger?
>
>
> ---------- Forwarded message ----------
> From: Yves S. Garret <>
> Date: Wed, Jan 15, 2014 at 8:40 PM
> Subject: Debugger is very unstable
> To: "" <>
>
>
> Hello,
>
> I have a problem with the debugger.  I'm running ArchLinux and installed
> erlang using pacman (the default package manager.)  Whenever I
> debugger:start(), the window shows up and when I move my mouse around it
> (even a few milimeters), the windows vanishes and I see the following error
> report:
> http://bin.cakephp.org/view/1891808660
>
> Also, in pacman, I tried installing the wxWidgets bindings for erlang
> (hoping that that would work, apparently not so much?) if that helps to
> know.
>
> Is there a way to make the debugger more stable?
>
>
> _______________________________________________
> erlang-questions mailing list
> 
> http://erlang.org/mailman/listinfo/erlang-questions
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20140116/f7cfeedd/attachment.html>


More information about the erlang-questions mailing list