[erlang-questions] Building 17.0-rc2 (and R16B03-1) with wxWidgets on OS X 10.9.2 64bit Re: [ANN] Erlang/OTP 17.0-rc2 has been released.

Kenji Rikitake <>
Fri Feb 28 03:30:10 CET 2014


I failed on `brew install wxmac` but looks like the `--disable-monolithic`
will be the key (as reported in various Web resources.) I'll quote your
article in my Gist. Thanks.
Kenji Rikitake

++> Leo Liu <> [2014-02-28 10:02:49 +0800]:
> On 2014-02-28 09:13 +0800, Kenji Rikitake wrote:
> > I've written a memo for building 17.0-rc2 (and R16B03-1) with wxWidgets on OS X
> > 10.9.2 (with --enable-darwin-64bit):
> >
> > https://gist.github.com/jj1bdx/9262726
> 
> Seems it is getting easier to build on Mac:
> 
> 1. brew install wxmac --disable-monolithic
>    Note: --disable-monolithic is to become the default in Homebrew
> 
> 2. ./configure && make && make install install-docs
> 
> and I have erlang 17 64bit running.
> 
> Leo



More information about the erlang-questions mailing list