[erlang-questions] What problem are we trying to solve here? [was Erland users group [was re: languages in use? [was: Time for OTP to be Renamed?]]]

Anthony Ramine <>
Tue Feb 18 20:03:50 CET 2014


Easy.

1/ Push Cowboy maintainers to finally release 1.0.0 as they should since because it is used in production;
2/ Respect semver;
3/ Let the dependency solver realize it can use Cowboy 1.8.1 in place of Cowboy 1.6.0;
4/ Done.

-- 
Anthony Ramine

Le 18 févr. 2014 à 19:50, Gordon Guthrie <> a écrit :

> How Are Dependency Clashes Resolved?
> ------------------------------------
> 
> If I want to use a package that depends on Cowboy 0.6.0 and another on that depends on Cowboy 0.8.1, tough.




More information about the erlang-questions mailing list