[erlang-questions] wx debugger not working now

PAILLEAU Eric <>
Sun Dec 7 01:29:48 CET 2014


Hi,

I get same error on Kubuntu (Ubuntu 14.04.1 LTS) i686
with :
$> cat /usr/lib/erlang/releases/RELEASES
[{release,"Erlang/OTP","17","6.2",
           [{kernel,"3.0.3","/usr/lib/erlang/lib/kernel-3.0.3"},
            {stdlib,"2.2","/usr/lib/erlang/lib/stdlib-2.2"},
            {sasl,"2.4.1","/usr/lib/erlang/lib/sasl-2.4.1"}],
           permanent}].

$> grep -rl dbg_ui_trace /usr/lib/erlang/lib
/usr/lib/erlang/lib/debugger-4.0.1/ebin/dbg_wx_mon.beam
/usr/lib/erlang/lib/debugger-4.0.1/src/i.erl
/usr/lib/erlang/lib/debugger-4.0.1/src/dbg_wx_mon.erl

looks linked to wx in debugger.

$> wx-config --version-full
2.8.12.1

It is maybe due to a WX 3.0 driver feature used. But OTP team may better 
answer on this.

Regards



More information about the erlang-questions mailing list