[erlang-questions] [ANN] Cowboy 1.0

Paulo F. Oliveira <>
Tue Aug 5 22:33:17 CEST 2014


Hi, Federico.

Check this out for the "why" regarding your question:
https://github.com/ninenines/cowboy/issues/715

It's one of the reasons (I haven't detected others yet) stopping me from
moving to 1.0, unfortunately (I have some projects depending on these
status codes already), but as soon as I have some time and look at all the
_major_ differences between 0.9.0 and 1.0 I think I'll make the move. For
the time being, I have found no issues with the REST part of cowboy (the
one I use).

Thank you, Loïc et all for the effort and for keeping it open source.

Regards.

- Paulo F. Oliveira


On 5 August 2014 15:18, Federico Carrone <> wrote:

> Congratulations Loic. I really love cowboy.
>
> I got only one question: Why did you change the reply with 400 instead of
> 422 in cowboy_rest for unprocessable entities?
>
> Regards,
> Federico.
>
>
>
> On Tue, Aug 5, 2014 at 10:33 AM, Max Lapshin <>
> wrote:
>
>> Loic, it is very cool!
>>
>> Thanks.
>>
>> _______________________________________________
>> erlang-questions mailing list
>> 
>> http://erlang.org/mailman/listinfo/erlang-questions
>>
>>
>
>
> --
> http://federicocarrone.com/
>
> _______________________________________________
> erlang-questions mailing list
> 
> http://erlang.org/mailman/listinfo/erlang-questions
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20140805/f3705f7b/attachment.html>


More information about the erlang-questions mailing list