[erlang-questions] Error while upgrading Erlang 17.0 from 16B

lloyd <>
Mon Apr 28 05:10:39 CEST 2014


Hello,

I suppose we all have those days when our computers defy our intentions, hopes, and ambitions. Here's my third in as many days:

Following the "Installation Using Repository" instructions on https://www.erlang-solutions.com/downloads/download-erlang-otp, the system returned a very long error message while trying to upgrade Erlang 16B to 17.0 on Ubuntu 13.10:

Breaks existing package 'erlang-appmon' that conflict: 'erlang-appmon.' But the '/tmp/esl-erlang_17.0.1-ubuntu-saucy_amb64.eeb' provides it via... 

Is there a generous wise person in the house who can tell me if I'm doing something stupid again, or if there's something I don't know, or if there's a problem with the Erlang-Solutions package and, mostly, how can I get past this problem?

Many thanks,

LRP


*********************************************
My books:

THE GOSPEL OF ASHES
http://thegospelofashes.com

Strength is not enough. Do they have the courage 
and the cunning? Can they survive long enough to 
save the lives of millions?  

FREEIN' PANCHO
http://freeinpancho.com

A community of misfits help a troubled boy find his way 

AYA TAKEO
http://ayatakeo.com

Star-crossed love, war and power in an alternative 
universe

Available through Amazon or by request from your 
favorite bookstore


**********************************************




More information about the erlang-questions mailing list