[erlang-questions] Erlang4android issue on Nexus

Paul Barry <>
Sat Mar 23 14:46:29 CET 2013


Thanks, John. I recall reading somewhere that E4A doesn't require me to
root the device.... But, your email has given me hope as well as a few
pointers to explore.

Paul.
On Mar 23, 2013 1:09 PM, "John Kemp" <> wrote:

> Hi Paul,
>
> I am running Erlang4Android on a Nexus 7, and it works fine. I followed
> exactly the instructions for installing on the device. Are you running E4A
> from a BusyBox or over ADB shell? Have you 'rooted' the Nexus 7? E4A
> doesn't require that AFAIK, but it might make a difference (BusyBox install
> did require it).
>
> JohnK
>
> On Mar 23, 2013, at 4:06 AM, Paul Barry wrote:
>
> > Hi all.
> >
> > I've been playing with one of the new Nexus 7" tablets and I have sl4a
> installed and running fine (with Python). However, when I install the
> Erlang4android stuff from code.google.com, I get an "exited" console
> message whenever I try to run anything (e.g., client.erl from the example).
> >
> > I can see from other messages on this list that others have got this
> working on other devices... But has anybody tried it on a Nexus, and if you
> did, how did you get on?
> >
> > Thanks,
> >
> > Paul.
> >
> > _______________________________________________
> > erlang-questions mailing list
> > 
> > http://erlang.org/mailman/listinfo/erlang-questions
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20130323/9f212c50/attachment.html>


More information about the erlang-questions mailing list