[erlang-questions] compile for R14B from R15B

Adam Rutkowski <>
Tue Mar 5 21:17:13 CET 2013


On 5 Mar 2013, at 20:36, Daniel Dormont wrote:

> Hi all,
> 
> I have R15B running on my local machine (installed with MacPorts, I
> can't figure out how to downgrade) but I need to be able to deploy to
> my development servers which are running R14B. Is there any way with
> erlc to "cross-compile" (I know that's not the right word, but I
> haven't had luck with Professor Google so far) in an installation of
> R15B to deploy my code on R14B?

I use kerl [1] to build various releases and easily switch between them.

[1] https://github.com/spawngrid/kerl

--
Adam






More information about the erlang-questions mailing list