[erlang-questions] [ANN] Cowboy 0.8.6 and Ranch 0.8.4 (R16B01 compatible)

Loïc Hoguin <>
Thu Jun 20 16:15:34 CEST 2013


Hello,

Just a heads up, a new version of Cowboy and Ranch has been pushed that 
fixes compilation and documentation for R16B01: you now need the asn1 
application to be started when using SSL. They will be started 
automatically if they weren't before, but you will need them in your 
release (done automatically with relx).

Other interesting changes for Cowboy include:

  *  Support for compression of Websocket frames (thanks Ali Sabil)

  *  Initial support for SPDY

Both are experimental features and undocumented at this point, but 
feedback is more than welcome. See the changelog for more information.

  *  https://github.com/extend/cowboy
  *  https://github.com/extend/ranch

Enjoy!

-- 
Loïc Hoguin
Erlang Cowboy
Nine Nines
http://ninenines.eu



More information about the erlang-questions mailing list