[erlang-questions] Using the half-word emulator with the erlang-solutions ubuntu package

pablo platt <>
Wed Apr 10 14:59:07 CEST 2013


Hi,

The page on the erlang-solutions website says that the packages support the
half-word emulator:
https://www.erlang-solutions.com/downloads
"These have included HiPE enabled, 32 and 64 bit configurations, alongside
the half-word emulator"

I see [hipe] when starting the shell so half-word is probably not enabled.
I'm not using hipe so there is no problem disabling it.

Do I need to set a flag when installing the deb package?
Do I need to use a flag when starting erlang or creating a release with
rebar in the vm.args?

Are there reasons not to use half-word besides the 4GB process memory limit?

Thanks
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20130410/465fce2a/attachment.html>


More information about the erlang-questions mailing list