[erlang-questions] opcode 153; this emulator supports only up to 152 ?

Zabrane Mickael <>
Wed Mar 14 15:58:28 CET 2012


On Mar 14, 2012, at 3:45 PM, Bengt Kleberg wrote:

> Greetings,
> 
> You can recompile the R15B modules with R14B(04).

That's what I want to avoid too. I don't have an R14B04 compiler anymore on my machines.

Regards,
Zabrane


> bengt
> 
> On Wed, 2012-03-14 at 15:28 +0100, Zabrane Mickael wrote:
>> Hi guys,
>> 
>> I'm using a release compiled on R14B04. This release try to load some BEAM files compiled on R15B.
>> 
>> Then I got this:
>> 15:15:20.762 [error] beam/beam_load.c(1365): Error loading module store_manager:
>>  use of opcode 153; this emulator supports only up to 152
>> 
>> How can I fix that without recompiling my whole release under R15B?
>> 
>> Regards,
>> Zabrane
>> 
>> _______________________________________________
>> erlang-questions mailing list
>> 
>> http://erlang.org/mailman/listinfo/erlang-questions
> 
> _______________________________________________
> erlang-questions mailing list
> 
> http://erlang.org/mailman/listinfo/erlang-questions




More information about the erlang-questions mailing list