[erlang-questions] R15B01 SmartOS Compile Error

Jared Morrow <>
Thu Jun 7 16:28:44 CEST 2012


Witeman,

I also had that problem before installing GNU's version of m4.   Try installing it, clearing out your OTP directory (make clean is not enough), reconfiguring and building.

My `pkgin list` command shows:

m4-1.4.16            GNU version of UNIX m4 macro language processor

My m4 shows up as:

$m4 --version
m4 (GNU M4) 1.4.16

Hope that helps,
Jared

P.S. Thanks to Siddharth for his notanswered.org site

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20120607/b6d2e303/attachment.html>


More information about the erlang-questions mailing list