[erlang-questions] Wrangler Problem

H.Li <>
Thu Dec 6 10:28:30 CET 2012


Hi Sunao,

I've just updated the Wrangler Windows installer so that the installation
of erl5.9.3 can be detected. Here is the link:

 https://github.com/downloads/RefactoringTools/wrangler/Wrangler_Setup.exe

Please let me know if it works. Thanks!

Kind Regards,
Huiqing
> Hello Everyone!
> It is nice to meet you.
> I have a problem of Wrangler1.0.
> I installed Wrangler,
> but Installer emitted,
> "No Erlang installation was found on your system.Please ensure
> that Erlang in installed on your computer before installing Wrangler."
> I use Erlang(64bit) on Windows8(64bit).
> I want to use Wrangler in emacs 24.2(Windows 32bit).
> I installed Erlang c:\erl5.9.3.
> I will install Wrangler(c:\wrangler).
> I tried something,but
> I do not know what to do.
> Please help me.
>
> Thanks.
>
> _______________________________________________
> erlang-questions mailing list
> 
> http://erlang.org/mailman/listinfo/erlang-questions
>





More information about the erlang-questions mailing list