[erlang-questions] Kerl

Andrei Dziahel <>
Mon Dec 3 10:12:50 CET 2012


Hello,

Looks like a bug to me. You may want to report it at
https://github.com/spawngrid/kerl/issues.


On Mon, Dec 3, 2012 at 11:20 AM, Lucky Khoza <> wrote:

> Hi Guys,
>
> I used kerl to build and install Erlang versions: R14B01 and R14B03, and I
> also used the kerl commands to delete both builds: ./kerl delete build
> r14b01 and /kerl delete build r14b03,
> and now when I try to delete the installation of both versions using kerl
> commands: ./kerl delete installation r14b01and ./kerl delete installation
> r14b0, I got this message and I don't understand:
>
> r14b01/r14b03 is not a kerl-managed Erlang/OTP installation,
>
> same message for each deletion.
>
> Please help guys and your help is highly appreciated
>
> Kindest Regards
> Lucky
>
> _______________________________________________
> erlang-questions mailing list
> 
> http://erlang.org/mailman/listinfo/erlang-questions
>
>


-- 
Regards,
Andrei Dziahel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20121203/9729fd75/attachment.html>


More information about the erlang-questions mailing list