[erlang-questions] Building R15B on Ubuntu

Greg Martin <>
Wed Aug 1 21:21:55 CEST 2012


Thank you. I've added the repository and used it and it worked a charm.  

-----Original Message-----
From: Motiejus Jakštys [mailto:] 
Sent: Wednesday, August 01, 2012 11:19 AM
To: Greg Martin
Cc: 
Subject: Re: [erlang-questions] Building R15B on Ubuntu

On Wed, Aug 01, 2012 at 11:14:53AM -0700, Greg Martin wrote:
> I'm working on a dev laptop running Ubuntu - the only Linux that seems 
> familiar with my wireless card.
> 
> Configure is not happy with my wx libs. They are 2.8 but don't include 
> a static lib. Is that required for erlang wx linkage? They aren't part 
> of the Ubuntu wx packages so would have to be built spearately.
> 
> If so, is it just a matter of building the wx sources to a static 
> library clean and running configure again?
> 
> Alternatively thee does seem to be an Ubuntu package for what appears 
> to be 14b. Should I be using that version?

Hi,

here you can have the latest greatest:

http://www.erlang-solutions.com/section/132/download-erlang-otp

Works OK.

Motiejus




More information about the erlang-questions mailing list