[erlang-questions] Erlang on TILERA

G.S. <>
Tue Oct 18 19:52:26 CEST 2011


Hello Ezra,

This is slightly offtopic, but I have for a while now been trying to find a
place where to buy one of the Tilera boards. It seems that you have been
able to procure one, do you know where I could buy one? and which board do
you recommend? I'm sure that there are others on this mailing list that also
would like to know where to buy one.

Best regards,
-Gene

On Tue, Oct 18, 2011 at 1:36 PM, Ehud Ezra <> wrote:

> Hello,
>
>
> I am trying to install the Elrang on to Tilera using cross-compile, using
> the file Tilera has provided i have done the following:
> (1) cd $ERL_TOP -- *ok*
>
> (2) ./otp_build configure --xcomp-conf=<path to --*ok*
> erl-xcomp-TileraMDE2.0-tilepro.conf>
>
> (3) ./otp_build boot -a -> recieve many errors:
>
> cc1: error: invalid option argument ‘-OPT:Olimit=0’
> cc1: error: unrecognized command line option
> "-WOPT:lpre=off:spre=off:epre=off"
> gmake[3]: *** [obj/tile-tilera-linux-gnu/opt/smp/beam_emu.o] Error 1
> gmake[3]: Leaving directory
> `/home/bgu_student/e4/otp_src_R14B04/erts/emulator'
> gmake[2]: *** [opt] Error 2
> gmake[2]: Leaving directory
> `/home/bgu_student/e4/otp_src_R14B04/erts/emulator'
> gmake[1]: *** [smp] Error 2
> gmake[1]: Leaving directory `/home/bgu_student/e4/otp_src_R14B04/erts'
> gmake: *** [emulator] Error 2
>
>
> (4) ./otp_build release -a /lhome/x/otp -> also reicive same errors.
>
>
> (5) ./Install -cross -minimal /lhome/x/otp -> can't reach this step, only
> lib folder exists.
>
> any ideas?
>
> Ehud
>
> ****
>
> _______________________________________________
> erlang-questions mailing list
> 
> http://erlang.org/mailman/listinfo/erlang-questions
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20111018/32119647/attachment.html>


More information about the erlang-questions mailing list