[erlang-questions] Erlang on ARM9?

Matthias Lang <>
Mon Oct 3 21:03:52 CEST 2011


On Monday, October 03, Guy Wiener wrote:

> My mistake: The build did not get stuck on some library, but erts is
> dependent on libcurses, which is not a part of the toolchain that I use
> (Sourcery lite).  Can I compile Erlang somehow without this lib? Curses! :)

Have you tried passing

  --without-termcap

when you run configure?

Matt



More information about the erlang-questions mailing list