[erlang-questions] Cowboy vs Misultin

Loïc Hoguin <>
Mon May 30 12:11:56 CEST 2011


On 05/30/2011 12:02 PM, Andy W. Song wrote:
> Version 14.a-dfsg-3 is what comes with Debian stable. It's on my company
> machine which now doesn't have internet access anymore. 
> 
> Debian splits Erlang to a bunch of small packages. I may download a
> single Erlang/OTP package and install manually later on. 

Debian's package should be avoided (same for Ubuntu's and many others).
The recommended way to install Erlang is from source. This can be
cumbersome though so you might want to try something like kerl to manage
your Erlang installation:

  https://github.com/evax/kerl

Also all R*A releases are unstable and should not be used for any
serious work. Debian made a very bad choice there by including it in
stable instead of an actual stable version.

-- 
Loïc Hoguin
Dev:Extend



More information about the erlang-questions mailing list