[erlang-questions] new_ssl in R13B03

Ingela Andin <>
Fri Sep 17 12:31:29 CEST 2010


Hi!

New ssl is considerd exprimental until R14.

In R14 there will be an certificate expired error for this particular case.
There is now a discussion related to  this on the erlang-bug list.

Regards Ingela Erlang/OTP team  - Ericsson AB


2010/9/17 Peter Lemenkov <>:
> Hello!
>
> 2010/9/17 Filipe David Manana <>:
>> Hello,
>>
>> I'm trying to use the new_ssl module in R13B03.
>
> There was something weird in ssl module prior to R13B04 (at least from
> R12B5) - it seems that it ignored 'noverify' option entirely throwing
> meaningless errors like yours. Perhaps there is something else.
>
> In my case (ignoring noveryfy) I ended up explicitly adding valid root
> certificates. See for example my patch to mochiweb for R12B5:
>
> http://github.com/lemenkov/mochiweb/commit/be2bc2ad
>
> --
> With best regards, Peter Lemenkov.
>
> ________________________________________________________________
> erlang-questions (at) erlang.org mailing list.
> See http://www.erlang.org/faq.html
> To unsubscribe; mailto:
>
>


More information about the erlang-questions mailing list