[erlang-questions] Erlang/OTP R14A has been released

Vlad Dumitrescu <>
Thu Jun 17 08:59:32 CEST 2010


On Wed, Jun 16, 2010 at 22:43, Shahrdad Shadab <> wrote:
> I couldn't get Erlide working with it. It seems Erlide is having problem
> with compiler options in the new release. I keep getting "malformed options (not erlang terms)" when I click on 'compiler' setting of Erlide. I tried to manually add compiler options  but it didn't work.

Hi!

The problem is that R14 doesn't load beam files compiled with R11
anymore. A version of erlide that uses R12 as base will be available
soon (hopefully today).

regards,
Vlad


More information about the erlang-questions mailing list