[erlang-questions] hipe and smp

Mikael Pettersson <>
Fri Jul 17 23:24:38 CEST 2009


Juan Jose Comellas writes:
 > I believe mochiweb does not work with HiPE, as it uses parameterized
 > modules. AFAIK that was not supported by HiPE (at least the last time I
 > checked).

Parameterized modules should work with HiPE in R13. If they don't,
report that to erlang-bugs together with a minimal standalone test case.


More information about the erlang-questions mailing list