[erlang-questions] yaws wont start ssl error.

Salonee Sinha Roy <>
Sat Feb 7 07:23:57 CET 2009


I installed the libssl using
apt-get install libssl-dev

I reinstalled erlang with the following commands.
./configure --with-ssl-includes=/usr/include/openssl
--with-ssl-libraries=/usr/lib
make
make install

Now my issue is resolved. Thanks for your help with this.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20090206/5aa23e8d/attachment.html>


More information about the erlang-questions mailing list