[erlang-questions] erlang emulator, can write, but returns nothing

Lennart Öhman <>
Thu May 29 22:40:36 CEST 2008


Hi, take a look in the Getting Started chapter and you can read about how to use the shell. (Look for the "." dot in the syntax :) )
http://www.erlang.org/doc/getting_started/part_frame.html

Best Regards
Lennart

---------------------------------------------------------------------------
Lennart Öhman                   phone   : +46-8-587 623 27
Sjöland & Thyselius Telecom AB  cellular: +46-70-552 6735
Hälsingegatan 43, 10th floor    fax     : +46-8-667 8230
SE-113 31 STOCKHOLM, SWEDEN     email   : 
________________________________
From:  [mailto:] On Behalf Of Circular Function
Sent: den 29 maj 2008 21:41
To: 
Subject: [erlang-questions] erlang emulator, can write, but returns nothing

hi

i just started with erlang downloaded it. i can get the emulator/editor to run the 1> prompt but when i write something and press enter it just switches to the next row without evaluating and prompts 1> again.

could it be a failed install(sure i installed it right though) or am i´missing something obvious?

im using windows vista by the way.

stefan


________________________________
Går det långsamt? Skaffa dig en snabbare bredbandsuppkoppling..
Sök och jämför hos Yahoo! Shopping.<http://shopping.yahoo.se/c-100015813-bredband.html?partnerId=96914325>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20080529/5f6c86c9/attachment.html>


More information about the erlang-questions mailing list