[erlang-questions] clarify: CORBA/IIOP version supported by Orber

Niclas Eklund <>
Thu Jul 24 10:21:17 CEST 2008


Hello!

That paper was written quite some time ago. For example, the SNMP 
component doesn't list v3, JAM appears in the examples etc. Any ORB you 
use, should at least be compliant with CORBA v 2.3 or later. Orber is 
roughly based on CORBA v 2.9, which include IIOP versions 1.0, 1.1 and 
1.2.

Best Regards,

Niclas Erlang/OTP



On Wed, 23 Jul 2008, Dominic Williams wrote:

> Hello,
>
> I'm sorry if I've missed it (I looked documentation, FAQ, list archives),
> but I would like to know what is the CORBA/IIOP version supported by
> Orber.
>
> The only reference to this I found was in:
>
> http://www.erlang.org/white_paper.html
>
> which says 2.0, which seems a bit old.
>
> Thanks,
>
> Dominic Williams
> http://dominicwilliams.net
>
>
> _______________________________________________
> erlang-questions mailing list
> 
> http://www.erlang.org/mailman/listinfo/erlang-questions
>




More information about the erlang-questions mailing list