[erlang-questions] run_test from a crontab job

James Mandelis <>
Sun Jul 20 23:01:24 CEST 2008


Hi,

 

I'm trying to run "run_test" from a crontab job but it doesn't seem to
run nor create the test results.

It works fine from a terminal, by either calling it directly or via a
make file.

Ultimately I need to run the tests from Hudson where but I have the same
problem.

 

Any help will be greatly appreciated.

 

cheers

 

 

 

This email (including any attachments) is confidential, protected by
copyright and may be privileged. It is for the exclusive use of the
intended recipient(s). If you have received it in error, please notify
the sender immediately by emailing a response before deleting the email
completely from your computer, and note that any storage, copying or
dissemination is prohibited.

 

Where the content of this email is personal or otherwise unconnected
with business of the Group's Companies, we accept no responsibility or
liability for such content.

 

We accept no responsibility for viruses that we may have unintentionally
transmitted to you within this email and you should check for viruses
before opening any attachment. Those communicating with us by email will
be deemed to have consented to us intercepting and monitoring those
communications.

 

Gamesys Ltd is registered in England & Wales, company registration
number 04042931.  The registered office is at 54-62 Regent St

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20080720/04bf5548/attachment.html>


More information about the erlang-questions mailing list