[erlang-questions] Install Erlang/OTP on SUSE 11

Roger Larsson <>
Thu Jul 17 08:49:55 CEST 2008


On Thursday 17 July 2008, Mikael Pettersson wrote:
> Xingdong Bian writes:
>  > Hi
>  >
>  > Any one has the same issues with me?
>  > When i install the Erlang/OTP on the SUSE 11 for
>  > 12B-3:
>  > it says the gcc compiler is not supported, asks me to change another
>  > version of the gcc compiler
>
> gcc-4.3.0 is known to be broken. So SuSE 11 ships that? I'm not impressed.
>

No, SuSE does not ship 4.3.0 they ship a prerelease of 4.3.1

:~> gcc --version
gcc (SUSE Linux) 4.3.1 20080507 (prerelease) [gcc-4_3-branch revision 135036]

I have not tried to compile yet myself.

/RogerL




More information about the erlang-questions mailing list