[erlang-questions] determining what erts version a .beam wascompiled with

Bjorn Gustavsson <>
Thu Jan 24 09:44:05 CET 2008


"Logan, Martin" <> writes:

> How accessible is this; if I am running R10B-x will I be able to run beam_lib:chunks on a beam file compiled for R11B-x in most cases?

Yes, it works fine. The beam file format has not been changed in a long time.

/Bjorn
-- 
Björn Gustavsson, Erlang/OTP, Ericsson AB



More information about the erlang-questions mailing list