[erlang-questions] Checking for FPE on glibc 2.7

Sergei Golovan <>
Thu Jan 3 07:47:49 CET 2008


On 1/1/08, Sergei Golovan <> wrote:
> On 1/1/08, Mikael Pettersson <> wrote:
> >
> > I've tested it on Linux i386 with glibc-2.3.6 (FC4), glibc-2.4 (FC5), and
> > glibc-2.5 (FC6). In all cases R12B-0 built and worked Ok, and enabled FP
> > exceptions and HiPE.
>
> I'll try it on Debian sid with glibc 2.7

I've tried the patch on Debian sid (glibc 2.7) and Debian etch (glibc
2.3). It works in both cases.

-- 
Sergei Golovan



More information about the erlang-questions mailing list