[erlang-questions] Compile R11B-5 with libc6 2.7

Kostis Sagonas <>
Mon Feb 18 17:41:04 CET 2008


Alex Vazquez wrote:
> Hi guys,
> ...
> Is there any compatibility problem on using a patch like below, and use 
> libc 2.7 with R11B-5? I assume it is no problem at all since 2.7 changes 
> on libc should be minimum and not break API but i would be grateful if 
> you could confirm.

Your change is correct and it should work without any problems.

Kostis



More information about the erlang-questions mailing list