[erlang-questions] Erlware dependency issue

Matt Williamson <>
Fri Aug 22 20:58:34 CEST 2008


Sorry if this is the wrong place for it, but I just decided to make my
project work with erlware, but when I run `sinan build` I get the following
error:

*starting run
[check_depends] start
[sin_depends_check fault!!] dependency_issue
Task failed
run complete with faults*

looking into ~/.sinan/logs/kernel.log shows:

=ERROR REPORT==== 21-Aug-2008::21:05:00 ===
Unable to find version list at /5.6.3/Meta/eunit/. Package probably isn't in
any of the available repositories

I built erlang from source on ubuntu and installed eunit manually via
`faxien install-app eunit`

Any ideas?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20080822/e397d535/attachment.html>


More information about the erlang-questions mailing list