[erlang-questions] Yaws, ErlyWeb and Windows.

Bob Cowdery <>
Tue Sep 11 14:28:11 CEST 2007


Well, actually it was. I wasn't really aware of CEAN. I followed the instructions to put it in an existing system and it worked and installed Yaws. After a bit of fiddling with the config it fired up and worked. I put ErlyWeb on and again after a bit of config fiddling I think it works. Now to start the real app and see how far I get...

Bob

-----Original Message-----
From: 
[mailto:]On Behalf Of David Mercer
Sent: 10 September 2007 21:19
To: 'Erlang-Questions (E-mail)'
Subject: Re: [erlang-questions] Yaws, ErlyWeb and Windows.


My post ain't gonna be much help other than to let you know Windows Yaws is
not a mirage: I got it working a few months ago with minimal problems.  I
cannot say exactly how I did it, but I would guess I just installed it from
CEAN, because my mind has no recollection that there was any trick to it.

Cheers,

DBM

-----Original Message-----
From: 
[mailto:] On Behalf Of Claes Wikstrom
Sent: Monday, September 10, 2007 14:33
To: Bob Cowdery
Cc: Erlang-Questions (E-mail)
Subject: Re: [erlang-questions] Yaws, ErlyWeb and Windows.

Bob Cowdery wrote:
> Hi All
> 
> Can someone give me the picture on Yaws and ErlyWeb under Windows please

I'm sorry about that - to my knowledge there is quite a lot
of people running yaws under windows. I don't run windows at
all any longer - and I'll just have to leave it up to the
yaws/windows community to write e.g. a proper wiki entry on how to do 
it. I know for sure that it atleast used to work - I made sure it
worked once, but it might have gone bad.

/klacke
_______________________________________________
erlang-questions mailing list

http://www.erlang.org/mailman/listinfo/erlang-questions

_______________________________________________
erlang-questions mailing list

http://www.erlang.org/mailman/listinfo/erlang-questions



More information about the erlang-questions mailing list