[erlang-questions] erlang and windoes 2003?

Jan Jacobs <>
Mon Jul 23 23:54:25 CEST 2007


Hi, 

I have an application which works when running it on Windows XP.
If I test the same software on Windows 2003 it just exits, no crash dump, no reason, it disapears?

Dump from the windows event viewer:
Event Type: Information
Event Source: Application Error
Event Category: (100)
Event ID: 1004
Date:  2007/07/23
Time:  08:09:10 PM
User:  N/A
Computer: DFG-SRV
Description:
Reporting queued error: faulting application erl.exe, version 0.0.0.0, faulting module beam.dll, version 0.0.0.0, fault address 0x0003c4d5.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 41 70 70 6c 69 63 61 74   Applicat
0008: 69 6f 6e 20 46 61 69 6c   ion Fail
0010: 75 72 65 20 20 65 72 6c   ure  erl
0018: 2e 65 78 65 20 30 2e 30   .exe 0.0
0020: 2e 30 2e 30 20 69 6e 20   .0.0 in 
0028: 62 65 61 6d 2e 64 6c 6c   beam.dll
0030: 20 30 2e 30 2e 30 2e 30    0.0.0.0
0038: 20 61 74 20 6f 66 66 73    at offs
0040: 65 74 20 30 30 30 33 63   et 0003c
0048: 34 64 35                  4d5     


Do anyone know where this file "erl_alloc_types.h" is?
I am trying to recompile the beam.dll to test on Windows 2003


Any suggestions?

Cheers
Jan Jacobs
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20070723/ff731971/attachment.html>


More information about the erlang-questions mailing list