[erlang-questions] clarify: R12B-0 on mac: which libgd for installing percept ?

Roberto Saccon <>
Thu Dec 6 05:05:54 CET 2007


On Dec 6, 2007 1:55 AM, Greg Wuller <> wrote:
>
> On Dec 5, 2007, at 12:12 PM, Roberto Saccon wrote:
>
> > bringing the discussion back to the list (it happens that people just
> > to reply to the sender):
> >
> > Of course I also  tried with --prefix=/opt/local, unfortunately it
> > still doesn't find that libgd
>
>
> Is gdlib-config in your path?

yes

>
> I just downloaded, built, and installed (into /usr/local) libgd from
> source; after that percept built without problem. (Mac OS X 10.5.1 on
> PPC with erlang installing into /opt/erlang/R12B-0)

thanks, will go that route, if I really can't get it working with
macport's libgd

>
> -greg
>
>
>



-- 
Roberto Saccon
http://rsaccon.com



More information about the erlang-questions mailing list