[erlang-questions] clarify: R12B-0 on mac: which libgd for installing percept ?

Anders Nygren <>
Wed Dec 5 18:05:47 CET 2007


On Dec 5, 2007 10:55 AM, Roberto Saccon <> wrote:
> on mac osx 10.5.1 when doing  ./configure, I get:
>
>      percept        : libgd not found
>
> I installed libgd via macports:
>
>      sudo port install gd2
>
> and I still get the same error message.
>
> anyone knows how to solve this?
>

Is there a separate devel package that contains header files?
In that case You need to install that also, and not just the
binary package.

/Anders



More information about the erlang-questions mailing list