[erlang-questions] SCTP with lksctp 2.6.22-1.0.7

Raimo Niskanen <>
Mon Aug 20 12:24:52 CEST 2007


Yes, in general there are plans to follow the development.

Could you give me some pointers on how to be compatible
with old versions too. We can not find the latest 
version on all our supported platforms, eg. Solaris 10


On Wed, Aug 15, 2007 at 09:05:55PM +0400, Sergei Golovan wrote:
> Hi!
> 
> Appears that SCTP support in Erlang/OTP cant be compiled with newest
> lksctp (version 2.6.22-1.0.7).
> 
> lksctp authors just replaced all 'adaption' substrings in lksctp API
> by 'adaptation'.
> 
> As far as I can see, the current snapshot of R12B-0 builds only with
> older lksctp.
> 
> Are there plans to port Erlang to a newer lksctp version?
> 
> Thanks!
> -- 
> Sergei Golovan
> _______________________________________________
> erlang-questions mailing list
> 
> http://www.erlang.org/mailman/listinfo/erlang-questions

-- 

/ Raimo Niskanen, Erlang/OTP, Ericsson AB



More information about the erlang-questions mailing list