[erlang-questions] ErlIde

jm <>
Sat Aug 4 03:36:04 CEST 2007


Ben Hood wrote:
> Jeff,
> 
>> Unable to create the selected preference page.
>> org/erlide/basicui/prefs/ErlangPreferencePage (Unsupported major.minor
>> version 49.0)
> 
> That sounds like you're running Java 1.4, which supports 48.0. What
> version of java are you using?
> 

Your correct.

$ java -version
java version "1.4.2_12"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_12-270)
Java HotSpot(TM) Client VM (build 1.4.2-70, mixed mode)

Is there an update available somewhere? I found an update for 10.4.x but
am unable to find an update for 10.3.x. While I could try to install it
via fink's apt-get I'd rather update the main version than having
unnecessary multiple copies. Does anyone know if and where I can find
this update?


Jeff.



More information about the erlang-questions mailing list