[erlang-questions] CEAN 1.0 beta available

Kirill Zaborski <>
Sat Nov 25 23:43:58 CET 2006


I tried to run a simple scenario on my Kubuntu:
1. ./cean_installer.sh
2. cean:install(yaws)
3. yaws:start().
YAWS hangs with the message
"sh: line 0: exec: setuid_drv: not found"
Tried to get some info with help of toolbar application, installed it with
cean:install(toolbar). Running toolbar:start generated the following
message:
Error in startup script: couldn't read file
"/home/qrilka/downloads/cean/erlang/lib/gs-1.5.5/priv/linux-x86/gstk.tcl":
no such file or directory
** exited: {startup_timeout,toolbar} **

What am I doing wrong?

Best Regards,
Kirill

On 11/25/06, Christophe Romain <> wrote:
>
> Hello
>
> The Comprehensive Erlang Archive Network is available for testing.
> CEAN aims to be a central place to find erlang packaged code.
>
> It now includes 193 binary packages, available for 17 platforms,
> using R11B-2.
> Packages are installed using erlang command line: administration is
> the same regardless of the host system. Multi-host shared
> installation is possible: you can build your USB key running your
> Erlang application on windows, mac, linux using REPOS repository.
>
> All information is on web site http://cean.process-one.net
>
> We are actually working on:
>         - packages classification into categories (if you have any
> suggestion, you're welcome).
>         - package finder improvement (keywords combination, usage of
> description, etc...)
>         - debian packages generation
>
> We did not test the whole repository, some packages may be broken.
> Any help would be appreciated !
>         - package description checking
>         - package testing
>         - finding missing packages
>
> A build script is almost ready to allow people to build archives from
> a package description file. Then, archives could be integrated to CEAN.
> This will be released on the site at http://cean.process-one.net/
> contrib/ as soon as tests and documentation will be finished.
>
> Known issue:
> ejabberd available only on MacOS X, Linux x86, Windows
> erl_cgi available only on MacOS X PowerPC, Linux x86
> gtkNode available only on MacOS X PowerPC, Linux x86
> OpenBSD-x86 and SunOS-Sparc are available with R11B-0 in production
> distribution only
>
>
> Best Regards.
>
> _______________________________________________
> erlang-questions mailing list
> 
> http://www.erlang.org/mailman/listinfo/erlang-questions
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20061126/c7d1ff39/attachment.html>


More information about the erlang-questions mailing list