new opcodes in R11

Vlad Dumitrescu <>
Mon May 22 08:54:11 CEST 2006


Hi!

I switched to R11 in my environment, but the beams compiled here can't
be run on R10:
    use of opcode 125; this emulator supports only up to 115

I use no_new_binaries and no_new_apply in order to be able to be able
to use R10 but be able to run on R9 too.

Are there any similar compiler options for R11?
In any case, I think this incompatibility should be documented (it
isn't in the compiler release notes).

best regards,
Vlad



More information about the erlang-questions mailing list