Dialyzer v1.4.0

Kostis Sagonas <>
Wed Mar 15 10:02:57 CET 2006

We are very proud to announce the release of Dialyzer v1.4.0,
which can be downloaded from:


Dialyzer v1.4.0 requires Erlang/OTP R10B-10. As a matter of fact,
it also requires a small patch to one of the HiPE files in order
to work properly. Instructions are given in the above homepage.

Dialyzer v1.4.0 is significantly different (more effective and
considerably faster) than previous releases.  It contains changes
made during a period of more than a year, so we strongly recommend
 to Dialyzer users to upgrade and to new users to try it out.


Kostis Sagonas and Tobias Lindahl.

PS. Most probably, this will be the last major release of Dialyzer
    from the site mentioned above.  Feedback is welcome.

More information about the erlang-questions mailing list