Distributed node on xp with firewall

Carin Gustafsson (LN/EAB) <>
Mon Jun 19 11:40:01 CEST 2006


Hi

I tried 
erl -sname  testnode -env inet_dist_listen_min 9100 -env inet_dist_listen_max 9105 
that didn't work.

The problem might be the firewall Panda titanium because even though I disable every
Feature it won't work, it has to be uninstalled in order to get erl running. 

Btw, there is no problem when using Symantec firewall.

If anyone has any ideas please let me know. 
Br Carin

-----Original Message-----
From:  [mailto:] On Behalf Of Carin Gustafsson (LN/EAB)
Sent: den 13 juni 2006 13:31

Thank you, I will try that to night.

Carin 

-----Original Message-----
From: Lennart Ohman [mailto:]
Sent: den 13 juni 2006 13:25

Hi,
start with reading what was "said" in this thread.

http://www.erlang.org/ml-archive/erlang-questions/200605/msg00336.html


Best Regards,
Lennart

-------------------------------------------------------------
Lennart Ohman                   office  : +46-8-587 623 27
Sjoland & Thyselius Telecom AB  cellular: +46-70-552 67 35
Sehlstedtsgatan 6               fax     : +46-8-667 82 30
SE-115 28, STOCKHOLM, SWEDEN    email   : 

> -----Original Message-----
> From:  [mailto:owner-erlang- 
> ] On Behalf Of Carin Gustafsson (LN/EAB)
> Sent: Tuesday, June 13, 2006 1:16 PM
> To: 
> Subject: Distributed node on xp with firewall
> 
> 
> Hi
> 
> Does any one know how to start a distibuted node on windows xp  ? I 
> get an error message {error, enotsok} if the firewall is enabled.
> After installing Panda it's not possible at all.
> 
> Br Carin
> Ericsson AB
> SEGS/EAB/AUF/TU
> Ericsson AB
> SE-431 84 GÖTEBORG, Sweden
> Phone (fixed&mobile): +46 31 747 4710
>  E-Mail: 
> Fax: +46 31 747 6033
> 






More information about the erlang-questions mailing list