HiPE on SPARC? (was: RE: hipe vs native compilation)

Erik Reitsma (RY/ETM) <>
Fri Jan 13 11:04:33 CET 2006


> Your "last time" was probably quite long ago.  HiPE currently 
> supports:
> 
> 	Sparc V8+

I am running OTP R10B-9 on an UltraSPARC-IIi @ 440.141 Mhz, version 0
FPU running NetBSD 2.1. However, HiPE is disabled by default. So on
which operating systems on UltraSPARC should HiPE be working?

It says:

Erlang (BEAM) emulator version 5.4.12 [64-bit] [source]

Eshell V5.4.12  (abort with ^G)
1> os:type().
{unix,netbsd}
2> os:version().
{2,1,0}
3>


*Erik.



More information about the erlang-questions mailing list