Finally: Mac Intel patches

lang er <>
Fri Aug 25 22:45:48 CEST 2006


configure/readme should be corrected.

2006/8/26, lang er <>:
> I will rebuid  , but in readme:
>
>         --enable-smp-support    See the next section.
>
>         --disable-smp-support   See the next section.
>
> readme:
>         --disable-hipe   Disable HiPE (High-Performance Erlang).
>                                 HiPE will automatically be enabled on
>                                 supported platforms.
> It says HiPE will automatically be enabled on supported platforms.
>
>
> and below:
>
>
> For platforms that are known by us to support the SMP emulator, the
> SMP emulator will be built automatically. Use "erl -smp" to start it.
> See the release notes for a list of the platforms.
>
> To force building of an SMP emulator, use "./configure --enable-smp-support".
> For more details about this, see the release notes.
>
>
> BR!
> James
> 2006/8/26, Joel Reymont <>:
> > You are not building HiPE. Use --enable-hipe, possibly with the SMP
> > support flag.
> >
> > I'm not sure if smp support is detected automatically and enabled.
> > Anyone knows?
> >
> > --
> > http://wagerlabs.com
> >
>



More information about the erlang-questions mailing list