Segmentation fault on Linux

Edmund Dengler <>
Fri Sep 23 05:31:26 CEST 2005

Howdy folks!

I am getting segmentation errors when trying to run <erl> using OTP 10B-6
and 10B-7 on Linux. I can compile 10B-5 with no problems. Anybody have any
ideas on what may be causing this?

- Gentoo Linux (2.6.8-gentoo-r3)
- gcc version 3.3.5
- compile flags:
  ./configure  --prefix=/opt/pkgs/erlang/10b-6

I did notice a previous message on this
but no solution seemd to be posted.


More information about the erlang-questions mailing list