Compiler backwards compatibility

Vlad Dumitrescu XX (LN/EAB) <>
Wed Sep 7 08:48:25 CEST 2005


> > What options should I use in order to get R9 compatibility? 
> The current complaint is for opcode 112, which should mean I 
> have to use no_new_apply, but are there more?
> 
> no_new_binaries. I mentioned that in my previous answer 
> (following the "OR").

Oh, yes. Sorry. I thought you had picked just some options at random from the r7 bunch.

/Vlad



More information about the erlang-questions mailing list