choice of gcc version for Erlang on ARM/XScale/PXA

Christophe Romain <>
Tue Nov 29 01:39:41 CET 2005

after spending few hours trying to cross-compile with gcc 3.4 i finally 
gave up.
for the Zaurus platform i simply used gcc 2.95 that can be found here
as erlang is not coded in c++, gcc 2.95 just works perfectly.

More information about the erlang-questions mailing list