Yaws + SSL + POST HTTP

Inswitch Solutions <>
Tue Jun 14 19:02:22 CEST 2005


Hi Sean,

I have installed the latest Yaws 1.55 but it doesn't work neither.
Using upload.yaws I've seen that with small files (4kb) the upload works but
with larger ones no (120kb).
Any ideas?


thanks,
Eduardo Figoli


----- Original Message -----
From: "Inswitch Solutions" <>
To: "Sean Hinde" <>
Cc: <>
Sent: Monday, June 13, 2005 5:53 PM
Subject: Re: Yaws + SSL + POST HTTP


> No, will do.
>
> Thanks.
> Eduardo
> ----- Original Message -----
> From: "Sean Hinde" <>
> To: "Inswitch Solutions" <>
> Cc: <>
> Sent: Monday, June 13, 2005 5:50 PM
> Subject: Re: Yaws + SSL + POST HTTP
>
>
> > Have you tried applying the patch to the SSL driver recently
> > described on the mailing list?
> >
> > Sean
> >
> >
> > On 13 Jun 2005, at 21:45, Inswitch Solutions wrote:
> >
> > > Hi Sean,
> > >
> > > Yes it works perfectly.
> > >
> > > Eduardo
> > >
> > >
> > > ----- Original Message -----
> > > From: "Sean Hinde" <>
> > > To: "Inswitch Solutions" <>
> > > Cc: <>
> > > Sent: Monday, June 13, 2005 5:42 PM
> > > Subject: Re: Yaws + SSL + POST HTTP
> > >
> > >
> > >
> > >>
> > >> On 13 Jun 2005, at 21:12, Inswitch Solutions wrote:
> > >>
> > >>
> > >>> Hi,
> > >>>
> > >>> I'm having problems with Yaws+SSL and the following HTML :
> > >>> <form name="form" method="post" action="/eVoucher/controller.yaws"
> > >>> enctype="multipart/form-data">
> > >>>
> > >>> The POST HTTP request over and SSL connection is not correctly been
> > >>> handled by the Yaws web server.
> > >>> Any ideas? Do I have to use another enc MIME-type?
> > >>>
> > >>
> > >> This looks fine. Does it work without SSL?
> > >>
> > >> See the file upload example for an example of usage of this enctype:
> > >>
> > >> http://yaws.hyber.org/upload0.yaws
> > >>
> > >> Sean
> > >>
> > >>
> > >
> > >
> >
> >





More information about the erlang-questions mailing list